Cloud provider incident

Major incident Web Blog Badges API
2022-08-25 22:39 UTC · 1 hour, 40 minutes

Updates

Resolved

The issues affecting connectivity in our cloud provider in London have been corrected.

August 26, 2022 · 00:20 UTC
Monitoring

The incident appears to be fixed and we are monitoring the systems

August 25, 2022 · 23:36 UTC
Investigating

The team has identified the issue affecting connectivity in our London data center as an issue impacting the data center’s fabric switching. They are working quickly to implement a fix.

August 25, 2022 · 23:13 UTC
Issue

Our cloud provider is investigating a connectivity issue in our London data center. During this time, users may experience connection timeouts and errors for all services deployed in this data center. We will share additional updates as we have more information.

August 25, 2022 · 22:40 UTC

← Back