DNS servers for meterian.com domain are down
Minor incident
Badges
API
Web
2020-03-08 16:43 UTC
·
16 hours, 59 minutes, 58 seconds
Updates
Resolved
March 9, 2020 · 09:43 UTC
The issue appears to be fully resolved now.
Monitoring
March 8, 2020 · 22:05 UTC
Now monitoring the situation, everything looks nominal
Monitoring
March 8, 2020 · 16:45 UTC
The DNS server for the domain “meterian.com” went down today. We have resumed operations, but changes may need time to propagate. We expect this issue to be resolved within 24 hours. If required, please use the alternative “meterian.io” domain.
← Back