Partial outage due to connectivity issues reported by the cloud provider

Major incident Web Blog Badges API Web/Project scanner
2022-08-02 21:36 UTC · 1 hour, 20 minutes

Updates

Resolved

Linode confirms that the issue has been resolved.

August 2, 2022 · 22:57 UTC
Monitoring

The services are now restored

August 2, 2022 · 22:51 UTC
Investigating

Identified - Linode identified the cause of this incident as a power issue and is working with their data center partner in London to restore normal connectivity as soon as possible.

August 2, 2022 · 21:58 UTC
Investigating

Declared as major outage https://status.linode.com/

August 2, 2022 · 21:50 UTC
Issue

Connectivity Issue - London: Investigating

The Linode team is investigating a connectivity issue in the London data center. During this time, users may experience connection timeouts and errors for all services deployed in this data center. We will share additional updates as we have more information.

August 2, 2022 · 21:37 UTC

← Back