Slow responses from account and component APIs

Minor incident API Web/Project scanner
2022-03-07 22:16 UTC · 25 minutes, 37 seconds

Updates

Resolved

Resolved degraded perfomance on file system loaders.

March 7, 2022 · 22:42 UTC
Investigating

We are recording slow responses from some of our APIs, an investigation is ongoing.

March 7, 2022 · 22:17 UTC

← Back