Spurios connectivity

Minor incident API Web/Project scanner
2022-03-03 12:49 UTC · 12 minutes, 18 seconds

Updates

Resolved

Issue due to the underlying DNS - solved

March 3, 2022 · 13:01 UTC
Investigating

We are experiencing some spurious connectivity isses with our servers and we are investigating the problem

March 3, 2022 · 12:49 UTC

← Back