Authentication flow emails are not always received

Minor incident Web
2021-12-14 12:03 UTC · 1 day, 23 hours, 7 minutes, 51 seconds

Updates

Resolved

The issue has been resolved.

December 16, 2021 · 11:11 UTC
Investigating

We are receiving reports that during sign-up the validation email, which is used to confirm one’s identity, does not work. We are investigating the problem, for the time being, we advise users to revert to SSO / Social logins

December 14, 2021 · 12:05 UTC

← Back