Web and Project scanner servers are experiencing very high load

Major incident Web/Project scanner
2021-08-02 16:24 UTC · 25 minutes

Updates

Resolved

Issue was resolved

August 2, 2021 · 16:50 UTC
Investigating

Web and Project scanner servers are experiencing very high load. We are investigating the issue.

August 2, 2021 · 16:24 UTC

← Back