Intermittent issues with badges

Minor incident Badges
2021-05-16 17:46 UTC · 1 hour, 26 minutes

Updates

Resolved

The issue is now resolved.

November 4, 2021 · 15:25 UTC
Investigating

We are investigating an intermittent issue with the badges engine.

November 4, 2021 · 15:25 UTC

← Back