Network bandwidth issues

Minor incident Web Badges API
2021-04-26 07:45 UTC · 6 hours, 10 minutes, 33 seconds

Updates

Resolved

The issue is now solved, we will continue to monitor the issue.

April 26, 2021 · 13:56 UTC
Monitoring

Our cloud provider has deployed a solution and we are now monitoring the situation.

April 26, 2021 · 12:59 UTC
Investigating

We confirm this issue is related to our infrastructure provider. All up-to-date information are available on their status page. This disruption interests only customers using the central EU hub

April 26, 2021 · 11:09 UTC
Investigating

We are experiencing network bandwidth issues on our infrastructure. Our cloud provider is looking into the issue.

April 26, 2021 · 07:46 UTC

← Back