Advisories database malfunction (NVD)

Major incident Badges API
2021-04-22 08:01 UTC · 52 minutes

Updates

Resolved

The issue has been resolved, everything is now nominal

November 4, 2021 · 15:25 UTC
Monitoring

The database is now back on and we are monitoring the situation

November 4, 2021 · 15:25 UTC
Issue

We are experiencing an ingestion problem with the NVD database: the performance of the source may be affected.

November 4, 2021 · 15:25 UTC

← Back