Unusual load on APIs

Minor incident Badges API
2021-03-14 17:46 UTC · 1 hour, 44 minutes, 17 seconds

Updates

Resolved

The issue is now resolved, it was due to an internal script.

March 14, 2021 · 19:31 UTC
Issue

We are experiencing an unusual load on our APIs - some services may be temporarily disrupted

March 14, 2021 · 17:47 UTC

← Back