Malfunctions on the FE components

Major incident Web API
2020-12-11 09:22 UTC · 23 minutes, 15 seconds

Updates

Resolved

The issue is now resolved

December 11, 2020 · 09:46 UTC
Monitoring

The issue was due to a malfunctioning proxy in the chain. This is now resolved, we are monitoring the situation.

December 11, 2020 · 09:33 UTC
Issue

We are experiencing malfunctions on the frontend nodes for the Web interface. Investigation is in progress.

December 11, 2020 · 09:24 UTC

← Back