Javascript scanner engine malfunctions

Minor incident API
2019-07-22 16:00 UTC · 1 hour, 34 minutes

Updates

Resolved

The issue appears to be resolved on GitHub side. On our side, we put in place permanent mitigation to this specific issue.

November 4, 2021 · 15:24 UTC
Monitoring

A workaround has been implemented and systems are nominal. We are waiting for further information from GitHub (see at https://www.githubstatus.com/) to remove our workaround.

November 4, 2021 · 15:24 UTC
Issue

The Javascript scanner is currently affected by a malfunction on the GitHub infrastructure. We are putting in place a backup in order to provide mitigation of the problem. In the meantime please disable the Javascript scanner with –scan-javascript=false

November 4, 2021 · 15:24 UTC

← Back