Emergency maintenance on infrastructure

Major incident Web Badges API
2019-07-17 09:16 UTC · 34 minutes, 1 second

Updates

Resolved

All systems operational. The Incident, on 19-07-17, lasted approximately from 9:14 am to 9:17 am. We apologize for the inconvenience.

November 4, 2021 · 15:24 UTC
Monitoring

Emergency maintenance was required by our infrastructure provider during the time window reported. Everything is nominal now, we apologize for the inconvenience caused.

November 4, 2021 · 15:24 UTC

← Back