Unplanned maintenance by underlying service provider

Major incident Badges API
2020-08-04 07:05 UTC · 22 minutes, 26 seconds

Updates

Resolved

All services are now nominal

August 4, 2020 · 07:27 UTC
Issue

An unplanned maintenance by underlying service provider is ongoing. The services are temporarily offline.

August 4, 2020 · 07:06 UTC

← Back