Unexpected downtime of SAAS servers

Major incident Web Blog Badges API Web/Project scanner
2024-09-27 13:57 UTC · 4 hours, 14 minutes

Updates

Resolved

The issue was due to an emergency migration by our cloud provided that ended up in a problem in the storage mapping, causing the impossibility of the SAAS servers to connect to the production databases.

We had put in place further protection to avoid this to happen in the future and to allow faster recovery.

After we diagnosed the issue and remounted the storage, thishas been resolved. We sincerely apologize for any inconveniences caused

September 27, 2024 · 18:08 UTC
Issue

We are assessing the situation with the cloud provider

September 27, 2024 · 13:57 UTC

← Back