Underlying cloud provider connectivity issue

Major incident Web Badges API Web/Project scanner
2024-05-07 13:35 UTC · 3 hours, 42 minutes

Updates

Resolved

We haven’t observed any additional connectivity issues in our London data center, and will now consider this incident resolved.

May 7, 2024 · 17:17 UTC
Monitoring

The issue is now resolving, we are monitoring the situation

May 7, 2024 · 17:16 UTC
Monitoring

The connectivity issues are normalising now, we are monitoring the situation.

May 7, 2024 · 15:07 UTC
Investigating

Underlying cloud provider is confirming the issue:https://status.linode.com/incidents/m895tz6skrks

May 7, 2024 · 14:21 UTC
Investigating

The cloud provider is working to resolve the issue, which appears to be limited to the London/West datacenter.

May 7, 2024 · 14:19 UTC
Issue

Our underlying cloud provider (Akamai/Linode) is experiencing some spurious connectivity issues. We are investigating the issue.

May 7, 2024 · 13:35 UTC

← Back