Services degraded performance

Minor incident API
2023-08-31 08:38 UTC · 3 hours, 12 minutes

Updates

Resolved

The issue has been resolved, thanks for your patience

August 31, 2023 · 11:49 UTC
Update

We have identified the issue due to a problem in a PDF report generation and we are in the process to release a fix

August 31, 2023 · 11:14 UTC
Issue

Our servers are currently encountering a higher-than-usual load, which is causing some performance issues across our platform. We want to assure you that our team is actively working to address these challenges and restore normal operations as quickly as possible.

During this time, you may notice slower response times and intermittent connectivity issues while using our services. We apologize for any inconvenience this may cause and appreciate your patience and understanding.

August 31, 2023 · 08:38 UTC

← Back